Bram

Fri, 08/27/2021 - 16:25

I've just tried this out, and it's not working. Getting the following error: Reading package lists... Done Building dependency tree Reading state information... Done Note, selecting 'deluge' instead of './deluge_1.3.15-2_all.deb' Note, selecting 'deluge-common' instead of './deluge-common_1.3.15-2_all.deb' Note, selecting 'deluge-gtk' instead of './deluge-gtk_1.3.15-2_all.deb' Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: deluge : Depends: python-libtorrent (>= 0.14.9) but it is not installable deluge-common : Depends: python-twisted-core but it is not installable deluge-gtk : Depends: python-glade2 but it is not installable Depends: python-notify but it is not installable Recommends: python-appindicator but it is not installable Recommends: python-pygame but it is not going to be installed E: Unable to correct problems, you have held broken packages. Upon search, both the Common & GTK folder are present in the home directory so downloads seem okay. Any help for this amateur?
The content of this field is kept private and will not be shown publicly.
  • No HTML tags allowed.
  a88888b.  dP   dP   .88888.    .d888888   dP   dP   dP 
d8' `88 88 88 d8' `88 d8' 88 88 88 88
88 88aaa88 88 88aaaaa88a 88 .8P .8P
88 88 88 YP88 88 88 88 d8' d8'
Y8. .88 88 Y8. .88 88 88 88.d8P8.d8P
Y88888P' dP `88888' 88 88 8888' Y88'

Enter the code depicted in ASCII art style.