Установка Deluge 1.3.15 в Ubuntu eoan 19.10

Поставил себе новую версию Ubuntu и столкнулся с проблемой подключению к серверу deluge с помощью программы deluge-gtk. Как оказалось в Ubuntu версии 19.10 eoan выкатили deluge версии 2.0.3.
Проблема в том, что для работы приложения клиента требуется такая же версия и на сервере. На сервере обновить пока нет возможности. Нашлось решение установки Deluge последней версии из ветки 1.x.